[Behoben] "Aktive Themen" funktioniert nicht mehr

Alles neue Hier rein - Danke
Antworten
Benutzeravatar
Savant69
Werksfahrer
Werksfahrer
Beiträge: 1688
Registriert: Fr Jan 05, 2007 05:55:57
15
SC-Nickname: Savant69
Nationencup: Team England
Flagge: en
Ziel: Top 1.000
OS: Windows 10
Wohnort: Wien

[Behoben] "Aktive Themen" funktioniert nicht mehr

Beitrag von Savant69 »

Hi,

seit der angekündigten Server-Downtime vor ein paar Tagen funktioniert "Aktive Themen" nicht mehr - "search_id=newposts" geht aber noch.

War wenn ich mich recht erinnere auch die letzten Jahre immer wieder mal kurz broken, kA warum.

Bei "unbeantwortete Themen" kommen auch nicht wirklich die richtigen - zwischen Dez. 2009 und Ende Nov. 2010 ist ein Loch ;)

lG,
Simon.
Zuletzt geändert von eYeWoRRy am Sa Dez 04, 2010 11:42:37, insgesamt 1-mal geändert.
Grund: Titel angepasst, da Problem behoben
<insert sig here>
Benutzeravatar
eYeWoRRy
Administrator
Administrator
Beiträge: 10070
Registriert: Sa Jan 29, 2005 00:34:53
17
SC-Nickname: eYeWoRRy
OS: Windows 10
Wohnort: Ternberg, Oberosterreich, Austria

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von eYeWoRRy »

LOL?!?!

Was sollte bei Aktive Themen aufscheinen?
SC:Banner
Benutzeravatar
Savant69
Werksfahrer
Werksfahrer
Beiträge: 1688
Registriert: Fr Jan 05, 2007 05:55:57
15
SC-Nickname: Savant69
Nationencup: Team England
Flagge: en
Ziel: Top 1.000
OS: Windows 10
Wohnort: Wien

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von Savant69 »

Eigentlich quasi dasselbe wie bei "new_topics" - ist der Link links oben, statt denen rechts oben (im Forum, nicht auf der Startseite)...ging bis vor paar Tagen eben auch.

Bild

Aktive Themen sollten welche sein, in denen es Posts in den letzten X Tagen gab. Unterscheidet sich von "new_topics" nur dadurch, daß es auch alte Themen sein können ;)

Alternativ einfach den Link rausnehmen :)

lG,
Simon.
<insert sig here>
Benutzeravatar
eYeWoRRy
Administrator
Administrator
Beiträge: 10070
Registriert: Sa Jan 29, 2005 00:34:53
17
SC-Nickname: eYeWoRRy
OS: Windows 10
Wohnort: Ternberg, Oberosterreich, Austria

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von eYeWoRRy »

Mhm - da werd ich nochmal suchen müssen... hab nichts gefunden was das phänomen erklärt... :(
SC:Banner
Benutzeravatar
TheOtherTom
E.T.
E.T.
Beiträge: 5173
Registriert: Fr Dez 09, 2005 12:55:55
16
SC-Nickname: TheOtherTom
Nationencup: Monties
OS: Windows 8
Wohnort: Wien

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von TheOtherTom »

Derzeit kommen beim Button "aktive Themen" nur 2 - immer die selben.

Ich mag sie, weil sie alles auf einen Blick bieten. Ansonsten ist das immer so ein herumgeklicke ...
Actual Ranking Nationscup SC16 *click* - Im Spoiler: Filus LiveRanking Montenegro SC16 *click* - Rudis Skiverleih *click*
SC:Banner SC:Banner
SC06 offline | SC07 5.286 (3.531) 9.450 km | SC08 2.847 (2.187) 9.677 km | SC09 1.436 (1.255) 9.731 km | SC10 2.021 (1.362) 11.101 km | SC11 1.510 (1.118) 10.674 km | SC12 1.410 (1.173) 4.881 km | SC13 564 (338) 14.781 km| SC14 574 (weiß nicht) 12.491 km
Benutzeravatar
Wawanee
Server Guru alá root
Server Guru alá root
Beiträge: 95
Registriert: So Feb 06, 2005 18:18:04
17
Nationencup: Team Mars ;)
Ziel: Ich spiele nicht
OS: Mac OSX 10.9 Mavericks
Wohnort: Thulenia ;o)
Kontaktdaten:

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von Wawanee »

So... ich habe mich mal schlau gemacht. Dieser "Fehler" ist kein Bug oder auch kein Problem eines Scripts. Er ist lediglich das Resultat einer Einstellung, die in der Administration für jedes Subforum getroffen wurde und so auch wieder umzustellen ist. Es lässt sich nämlich für jeden Forenbereich unterscheiden, ob die Themen in die "Aktive Themen"-Suche aufgenommen werden sollen oder eben nicht. As simple as that :)

Bye

Wawa
Wer ist Wawa? Who is Wawa? ...

Meine Musik, die ich so höre... http://www.lastfm.de/user/Wawanee
Benutzeravatar
andi15101990
Ideallinien Fahrer
Ideallinien Fahrer
Beiträge: 1404
Registriert: Mo Jul 02, 2007 09:54:15
15
SC-Nickname: andi15101990
Nationencup: Team Austria
Flagge: at
Ziel: Top 2.500
OS: Windows 7
Wohnort: Steiermark

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von andi15101990 »

Soll das so sein das im Bereich Skichallenge nun die aktiven Themen immer angezeigt werden und erst danach die Foren kommen?
Bild
SC:Banner SC:Banner
Benutzeravatar
TheOtherTom
E.T.
E.T.
Beiträge: 5173
Registriert: Fr Dez 09, 2005 12:55:55
16
SC-Nickname: TheOtherTom
Nationencup: Monties
OS: Windows 8
Wohnort: Wien

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von TheOtherTom »

Super! Jetzt sieht man wieder was!

Danke! :-)
Actual Ranking Nationscup SC16 *click* - Im Spoiler: Filus LiveRanking Montenegro SC16 *click* - Rudis Skiverleih *click*
SC:Banner SC:Banner
SC06 offline | SC07 5.286 (3.531) 9.450 km | SC08 2.847 (2.187) 9.677 km | SC09 1.436 (1.255) 9.731 km | SC10 2.021 (1.362) 11.101 km | SC11 1.510 (1.118) 10.674 km | SC12 1.410 (1.173) 4.881 km | SC13 564 (338) 14.781 km| SC14 574 (weiß nicht) 12.491 km
Benutzeravatar
Savant69
Werksfahrer
Werksfahrer
Beiträge: 1688
Registriert: Fr Jan 05, 2007 05:55:57
15
SC-Nickname: Savant69
Nationencup: Team England
Flagge: en
Ziel: Top 1.000
OS: Windows 10
Wohnort: Wien

Re: "Aktive Themen" funktioniert nicht mehr

Beitrag von Savant69 »

Super,

danke Wawa :)

lG,
Simon.
<insert sig here>
Antworten

Zurück zu „Side <> BUGs und Fehlermeldungen“